3.2. Installing Java

JRaceman is a 100% Java program, and requires Java in order to run. Most platforms now either include Java or make it available for easy installation using a standard package installer. If you need to install your own version of Java, visit the Java home page to download and install version 1.6 (Java SE 6) or later.