Board Games

 

These are a set of Java applets that play the indicated game. You'll need a browser that supports Java 1.1, such as Netscape Communicator/Navigator 4.04 (with the Java patch), or Microsoft Internet Explorer 4.x (note that, under some conditions, Internet Explorer will display the board with an unexpected palette, which makes the game look rather strange). They can also be played using Sun's AppletViewer, but the rest of the page (which contains the rules) will not be visible.